District Network Outage
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 11:00 CDT
Monitoring
Monitoring - We are monitoring the issue that affected the core network switch causing network issues across the district and investigating logs to determine root cause.
Posted Apr 06, 2021 - 11:03 CDT
This incident affected: Network Services (Internet Services, Phone System, Wireless Network) and Building Network Status (District Office Network, District Office Shop Network, Crystal Lake Education Center Network, Community Education Network (Juniper Path Building), Area Learning Center Network, Lakeville North High School Network, Lakeville South High School Network, Century Middle School Network, Kenwood Trail Middle School Network, McGuire Middle School Network, Oak Hills Elementary Network, Cherry View Elementary Network, Orchard Lake Elementary Network, Christina Huddleston Elementary Network, East View Elementary Network, Lake Marion Elementary Network, John F. Kennedy Network, Lakeview Elementary Network).