Device Network Certificate Failure
Resolved
Device Certificate issue has been resolved for the identified devices.
Posted Feb 10, 2023 - 08:23 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2023 - 15:47 CST
Monitoring
We have identified the issue and created a resolution to fix the issue. DSCIT staff are currently working with the identified devices and getting them back on the network. Will remain in Monitoring status while implementing the fix.
Posted Feb 09, 2023 - 12:32 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2023 - 10:23 CST
Identified
We have identified iPads (Staff and Student) are failing to auto-renew their identity certificate to join the 194Secure Network. We are investigating further for scope of issue. We are in the process of implementing a fix as soon as possible.
Posted Feb 09, 2023 - 10:16 CST
This incident affected: Network Services (Internet Services, Wireless Network).