Apple School Manager Refusing Logins
Resolved
Apple has restored functionality in Apple School Manager
Posted Oct 24, 2019 - 12:02 CDT
Investigating
Apple School Manager is currently redirecting users who successfully sign in back to the login page.

Apple is aware of the issue and attempting to fix.

From Apple support: "We are currently aware of an issue with signing into ASM and we are working on this
at the highest priority to get this rectified."
Posted Oct 24, 2019 - 08:47 CDT
This incident affected: Apple School Manager.