Emergency Maintenance on Wireless Systems - Additional Outage Required
Completed
The scheduled maintenance has been completed.
Posted Sep 04, 2020 - 00:00 CDT
Update
Maintenance on the wireless network systems has been completed.
Posted Sep 03, 2020 - 17:29 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2020 - 16:01 CDT
Scheduled
We were able to make quite a bit of progress on the wireless system updates last night. However, that work has not been completed. Wireless is up and functional but additional work must be completed today.

Due to the availability of resources, the wireless systems will again be offline starting at 4PM today (Thursday). This work will continue until completed.

This only affects the wireless system. You can still hardwire and continue to work. No other systems are affected by this outage, just the intra district network wireless system.
Posted Sep 03, 2020 - 08:30 CDT
This scheduled maintenance affected: Network Services (Wireless Network).