FastBridge - Degraded Performance
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 15:50 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 13:55 CST
Identified
Monitoring - The engineering team has affected a fix for the issue, and performance measurements are showing the system to be in a stable state. We are continuing to monitor the issue as a precaution.
Jan 10, 2023 - 10:20 PST

FastBridge: Investigating - There is currently an issue where some users may experience an error message when logged in or the inability to log in to FastBridge. Our engineering team is aware and actively working to resolve the problem. Thank you for your patience while we work on this issue.
Jan 10, 2023 - 08:39 PST
Posted Jan 10, 2023 - 10:47 CST
This incident affected: Testing Status (FastBridge (Illuminate Education)).