OLE Wireless / Phones
Resolved
We will continue to monitor, but the phones and wireless systems are back online.
Posted Oct 09, 2020 - 13:32 CDT
Investigating
Orchard Lake Phones and Wireless systems are currently offline. Techs are enroute.
Posted Oct 09, 2020 - 13:16 CDT
This incident affected: Building Network Status (Orchard Lake Elementary Network).