502 Error Message on Schoology
Resolved
From Schoology - [Resolved] Thank you for your patience. Schoology is no longer experiencing intermittent 502 errors. We apologize for the disruption. If you continue to experience issues, please contact Schoology Support.
Posted Feb 04, 2020 - 14:46 CST
Investigating
From Schoology - [Investigating] Users may experience a 502 error message while attempting to use Schoology. Our Engineering team is currently investigating the cause of this issue. Thank you for your patience and we apologize for any disruption.

For more info - https://status.schoology.com/
Posted Feb 04, 2020 - 13:09 CST