Emergency Wireless Network Maintenance
Completed
The scheduled maintenance has been completed.
Posted Sep 03, 2020 - 00:00 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 02, 2020 - 16:01 CDT
Scheduled
Wireless network access will be going into emergency maintenance starting at 4pm today, 9/02/20.

The wireless access controllers, authentication servers, and wireless access points will be going through rolling upgrades during this time.

Connection to the wireless network will be intermittent or offline.

You will need to use hardwired connections in order to keep working on the network. Hardwired connections, and district phones will be unaffected. Only wireless connections will be offline.
Posted Sep 02, 2020 - 14:56 CDT
This scheduled maintenance affected: Network Services (Wireless Network).