VPN Services Outage
Resolved
Cisco Duo is now operational. We have confirmed that VPN users can use this system as expected.
Posted Aug 15, 2022 - 11:12 CDT
Monitoring
Cisco DUO believe they have implemented a fix for this. I have updated the status to monitoring while we make sure this is resolved.
Posted Aug 15, 2022 - 10:55 CDT
Update
From DSCIT: This only affects users of Global Protect VPN.

From Cisco Duo
Multiple Deployments: Single Sign-On Connectivity Errors
An update has been posted
We are still working on deploying a fix for connectivity failures to our SSO applications. We have performed a server rollback but have yet to see performance improvements.

Thank you for your continued patience as we urgently work toward resolving this issue for all who are affected.
Posted Aug 15, 2022 - 09:41 CDT
Update
From Cisco DUO:

Multiple Deployments: Single Sign-On Connectivity Errors
New incident: Identified
We have identified an issue with connectivity to our SSO applications resulting in 504 Bad Gateway errors. This can affect both normal SSO-protected applications as well as SSO authentication to the Duo Admin Panel.
We are actively working on a solution.

Please check back here or subscribe to updates for any changes.

No ETA at this time. This only affects VPN at this time
Posted Aug 15, 2022 - 08:51 CDT
Investigating
We are currently investigating this issue.
Posted Aug 15, 2022 - 08:51 CDT
This incident affected: ISD194 - Data Center (VPN Services).