Internet Service Outage
Resolved
This has been resolved.
Posted Jul 20, 2023 - 11:19 CDT
Update
Internet connectivity has been restored. DSC-IT will continue to monitor with support from our ISP.
Posted Jul 20, 2023 - 11:18 CDT
Update
Internet connectivity has been restored. DSC-IT will continue to monitor with support from our ISP.
Posted Jul 20, 2023 - 11:10 CDT
Update
Crews are onsite in Lakeville, and at Lakeville North, working the issue. No ETA at this time.
Posted Jul 20, 2023 - 10:44 CDT
Update
Crews have arrived to continue with troubleshooting onsite. No ETA at this time.
Posted Jul 20, 2023 - 09:41 CDT
Update
Latest update: Crews have been dispatched to do additional inspection and testing. They will not be onsite until ~ 9am. Once they are onsite and I have additional information I will update.
Posted Jul 20, 2023 - 07:43 CDT
Update
ISP is still continuing work to identify the outage we are experiencing. No estimate return to service at this time. Will update again at 8:00 am, unless I know something sooner.
Posted Jul 20, 2023 - 07:00 CDT
Update
The fiber splicing has been completed, but our connectivity is still out.  They are investigating.  No estimated return to service at this time.
Posted Jul 20, 2023 - 06:25 CDT
Update
ISD194 connection to Internet is still down.

Lastest message from ISP indicates the crews are still working on fiber splicing. No updated return to service noted. As soon as I have further information I will pass it along.
Posted Jul 20, 2023 - 05:41 CDT
Update
From our Internet Service Provider:

Technicians have confirmed that the new cable is in place. The last hand hole is being placed. Prep work has been completed on one end of the new cable and additional splicers are en route. The current ETR is 1am CT.
Posted Jul 19, 2023 - 21:26 CDT
Update
Our ISP will notify us on return to service. At this point the expectation is a few hours. I will update this page when we know more.
Posted Jul 19, 2023 - 15:28 CDT
Identified
Our Internet Service Provider has identified the issue. A third party cut some fiber optic cable. They are dispatching crews to fix the fiber. No Estimated return to service at this time.
Posted Jul 19, 2023 - 14:52 CDT
This incident affected: Network Services (Internet Services, Wireless Network).