FastBridge - Degraded Performance
Resolved
Monitoring - Our engineering team has resolved the immediate issue and is planning to deploy a long term fix this evening after business hours. We will keep this issue open and in monitoring status until that deployment has been validated to resolve the issue.
Posted Jan 13, 2023 - 08:22 CST
Investigating
Investigating - Some users may be experiencing performance or login issues with the FastBridge application. Our engineering team is working to determine root cause and apply a fix. Thank you for your patience while we work to resolve this issue.
1/12/23 - 8:06 PST
Posted Jan 12, 2023 - 10:15 CST
This incident affected: Testing Status (FastBridge (Illuminate Education)).