District Network/Internet Outage
Resolved
The network connection to the district has been restored and stable for the past 20 hours.
Posted Jun 12, 2020 - 12:21 CDT
Monitoring
Our connection has been restored. We will continue to monitor and send updates if anything changes.
Posted Jun 11, 2020 - 15:09 CDT
Update
Sourcewell (our current Internet Service Provider) is experiencing an outage.  Sourcewell have escalated the issue to their engineering resources to resolve.  No ETA at this time while they are still determining the cause of the issue.
Posted Jun 11, 2020 - 12:24 CDT
Investigating
DSCIT is aware of a network outage occurring across the district affecting users at home from being able to connect to internal resources and users in-district from accessing Internet resources.

We are currently investigating with our current Internet Service Provider and will update as we find out more.
Posted Jun 11, 2020 - 12:06 CDT
This incident affected: Network Services (Internet Services).