iPad connectivity - Schoology / Safari
Resolved
Securly confirmed up and functional.
Posted Oct 04, 2022 - 10:36 CDT
Monitoring
Looks like Securly has solved the issue within their systems. They have returned to green status.

We will monitor the status as we verify this is the case.
Posted Oct 04, 2022 - 10:01 CDT
Identified
The issue on student iPads with slow connectivity to the web is Securly. Please see status.securly.com for additional information.

I will continue to update this site as we find out more information.
Posted Oct 04, 2022 - 09:00 CDT
Investigating
We are currently getting reports of iPad and Schoology / Safari not connecting to the network. This is being investigated currently. If you have information on this please contact your building tech so they can relay the information to DSCIT
Posted Oct 04, 2022 - 08:49 CDT