Jamf Pro Major Outage
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 15:23 CDT
Monitoring
An issue has been identified by Jamf and a fix is being implemented. The ISD 194 Jamf Pro server is back up, enrollments and installations should be working. Performance will be monitored.
Posted Sep 05, 2023 - 13:22 CDT
Investigating
Jamf is currently reporting a major outage. All services, such as iPad enrollments and app installations will not work.
Posted Sep 05, 2023 - 13:05 CDT
This incident affected: ISD194 - Data Center (Jamf Pro).