LVE Partial Internet outage
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 11:16 CST
Monitoring
System is back online. DSC-IT is currently monitoring the status.
Posted Jan 17, 2023 - 10:12 CST
Identified
The issue has been identified and is being worked on. No estimated return to service at this time.
Posted Jan 17, 2023 - 09:31 CST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 09:08 CST
Investigating
We are currently investigating this issue.
Posted Jan 17, 2023 - 09:08 CST
This incident affected: Building Network Status (Lakeview Elementary Network).