Infinite Campus-Error 400

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 07:36 CDT

Monitoring

This has been resolved by vendor.
Posted Aug 26, 2025 - 16:17 CDT

Investigating

DSCIT/SIS is aware of an issue with access to infinite campus through class link launchpad. Our team is looking into this issue and will update you as soon as we have a resolution. Thank you for your patience and understanding.
Posted Aug 26, 2025 - 15:21 CDT
This incident affected: Infinite Campus (Infinite Campus Application Server, Infinite Campus Database Server).