Lab re-imaging happening;Slow jamf Pro performance

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 12:51 CDT

Monitoring

Mac labs are being reimaged at the secondaries which is causing higher traffic than normal to Jamf Pro. Performance in Jamf Pro may be slow.
Posted Aug 27, 2025 - 11:25 CDT
This incident affected: Jamf Pro.