ISP Network Outage
Resolved
Arvig reports all services back up. Systems functioning as normal. Resolved.
Posted Oct 25, 2022 - 13:56 CDT
Update
Continuing to monitor until full resolution. All systems appear to be functional and connected.
Posted Oct 25, 2022 - 10:52 CDT
Monitoring
Arvig (ISP) network connection appears to be working as expected. Will continue to monitor to ensure full stability. Will update accordingly.
Posted Oct 25, 2022 - 08:59 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2022 - 07:45 CDT
Identified
ISP (Arvig) is reporting outage for our area. All network services will be down and non-functional. We will update accordingly.
Posted Oct 25, 2022 - 07:42 CDT
This incident affected: Network Services (Internet Services, Phone System, Wireless Network), Testing Status (NWEA Testing Status, MN State Testing), Building Network Status (District Office Network, District Office Shop Network, Crystal Lake Education Center Network, Community Education Network (Juniper Path Building), Area Learning Center Network, Lakeville North High School Network, Lakeville South High School Network, Century Middle School Network, Kenwood Trail Middle School Network, McGuire Middle School Network, Oak Hills Elementary Network, Cherry View Elementary Network, Orchard Lake Elementary Network, Christina Huddleston Elementary Network, East View Elementary Network, Lake Marion Elementary Network, John F. Kennedy Network, Lakeview Elementary Network), ISD194 - Data Center (VMWare Server System, Active Directory, Staff File Servers, Student File Servers, Destiny External Serer, Jamf Pro, VPN Services), and Destiny Cloud, Apple School Manager, ISD194.org Website.