Apple Classroom - No Students
Resolved
Incident has been resolved. Teachers should begin seeing their students appear in Apple Classroom within 30 minutes after a hard reset of their iPad.
Posted Mar 29, 2023 - 11:27 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2023 - 09:43 CDT
Identified
The issue has been identified, a fix is still being investigated.
Posted Mar 29, 2023 - 09:40 CDT
Investigating
We are currently investigating an issue with Apple Classroom. There are currently no students appearing within the rosters of all Secondary grade levels.
Posted Mar 29, 2023 - 08:23 CDT
This incident affected: Apple School Manager.