Omni ID "Server Error"
Resolved
Omni Server functioning as expected.
Posted Oct 27, 2022 - 14:31 CDT
Monitoring
We have issued a potential fix. We will continue to monitor this for some time to guarantee full access. Google Suite Apps should be functioning as intended.
Posted Oct 27, 2022 - 12:46 CDT
Investigating
Noticing that when staff/students are signing into a new session of "portal.isd194.org" they get a "Server Error" screen. DSCIT is investigating this and will update as we know more.

While Google Suite Apps are not "down", due to our SSO portal, we are unable to get to these sites due to the redirect.
Posted Oct 27, 2022 - 12:40 CDT
This incident affected: Google Apps for Education (Google Apps Gmail, Google Apps Calendar, Google Apps Admin Console, Google Apps Sites, Google Apps Drive, Google Apps Docs, Google Apps Sheets, Google Apps Slides).